Login issue with Scope Tracking
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted May 18, 2022 - 14:28 UTC
Identified
The potential cause for this issue has been identified and a fix will be implemented tomorrow.
Posted May 17, 2022 - 17:12 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 16:37 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 15:09 UTC
Investigating
Some Scope customers report issues with the Scope Tracking login (affected versions: >= 22.4).
Posted May 17, 2022 - 13:55 UTC
This incident affected: Scope.