Partial Problems with German Customs (ATLAS AES)
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 11:31 UTC
Investigating
German Customs has reported unscheduled downtime.
Affected procedures: ATLAS AES
Masterticket: INC000005144220
Posted Jun 01, 2023 - 09:55 UTC
This incident affected: Customs (🇩🇪 Germany).