Current problems with creating the VBD // Derzeitige Probleme beim Erstellen der VBD

Incident Report for Riege Software

Resolved

Das Problem beim erstellen der Dokumente ist behoben. Das Abarbeiten der Queues ist im Gange.
The problem with creating documents has been fixed. The queues are currently being processed.
Posted Mar 09, 2026 - 09:49 UTC

Identified

BAZG has reported problems with creating the VBD.
For further information, please contact the BAZG Service Desk.
mailto: https://www.servicedesk.bazg.admin.ch/home
https://www.bazg.admin.ch/bazg/de/home/services/services-firmen/services-firmen_einfuhr-ausfuhr-durchfuhr/systemverfuegbarkeit.html

Das BAZG hat derzeit Probleme beim Erstellen der VBD.
Für weitere Informationen wenden Sie sich bitte an den BAZG Service Desk.
mailto: https://www.servicedesk.bazg.admin.ch/home
https://www.bazg.admin.ch/bazg/de/home/services/services-firmen/services-firmen_einfuhr-ausfuhr-durchfuhr/systemverfuegbarkeit.html
Posted Mar 09, 2026 - 07:17 UTC
This incident affected: Customs (🇨🇭 Switzerland).