Unscheduled downtime at German Customs

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted May 25, 2026 - 16:31 UTC

Investigating

German Customs has reported unscheduled kommunikation problems
Affected procedures: Einfuhr (EZA), Suma
Masterticket: INC000007341431
Posted May 25, 2026 - 12:05 UTC
This incident affected: Customs (🇩🇪 Germany).