Communication issues

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 11:42 UTC

Update

In order to fix this issue we need to restart all Scope servers.
Posted Feb 11, 2026 - 10:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 11, 2026 - 10:05 UTC
This incident affected: Scope.