No response on AGS declarations
Incident Report for Riege Software
Resolved
Customs has reprocessed all declarations they received yesterday during the outage.
You should have received now responses on all these declarations.
In case the status of your declaration becomes rejected, while it was already finished, please issue a ticket via F12 so we can correct the status.

This incident is closed now.
Posted Sep 16, 2022 - 10:29 UTC
Monitoring
Several customers reported that they are missing answers on AGS declarations sent yesterday.
NL Customs is aware of this and is now working to get these responses delivered. That might take some time.
In case you have such declarations, please issue a Scope ticket using F12 (if not already done so), so we can pass this on to NL Customs Helpdesk.
Posted Sep 16, 2022 - 09:27 UTC
This incident affected: Customs (🇳🇱 Dutch Customs (<a href="https://nh.douane.nl/en/#abonneren">Link to Availability page of Dutch Customs</a>)).