2026-07-08 Technical Issue with AES Customs Module

Incident Report for Riege Software

Resolved

This incident has been resolved. ATLAS AES and MCTS und EAS/WSK are working properly agan
Posted Jul 08, 2026 - 06:51 UTC

Monitoring

The Lucene rebuild was successful and the affected customs applications can be restarted in SCOPE. We are still monitoring the situation, but expect it to stabilise and for the applications to be fully operational again.
Posted Jul 08, 2026 - 06:39 UTC

Identified

There appears to have been a problem with the Lucene index for AES, EAS and NCTS. The scripts are now running slowly again and Scope can be started. We are currently running a rebuild.
Posted Jul 08, 2026 - 06:30 UTC

Investigating

At present, the AES application cannot be opened in the customs module. This does not appear to be a user-specific issue, but rather a technical problem. We are working out to resolve the issue so that you can use AES with its usual functionality.
Posted Jul 08, 2026 - 06:05 UTC
This incident affected: Customs (🇩🇪 Germany).