Passar aktuelle Probleme
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 06:08 UTC
Identified
Leider können zur Zeit aus Scope keine Wareanmeldung Durchfuhr, Warenanmeldung Nationale Durchfuhr sowie nicht konforme Inventarisierungsergebnisse mit Tarifnummern an den Zoll übertragen werden.
Der Fehler ist uns bekannt und wir arbeiten mit Hochdruck an der Behebung. Ein Server Update wird dafür nötig sein.

English:
Unfortunately, no goods declaration transit, goods declaration national transit and non-compliant inventory results with tariff numbers can currently be transmitted to customs from Scope.
We are aware of the error and are working hard to rectify it. A server update will be necessary for this.
Posted Apr 08, 2024 - 09:49 UTC
This incident affected: Customs (🇨🇭 Switzerland).