Unscheduled downtime for Scope

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted May 21, 2026 - 14:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2026 - 13:57 UTC

Investigating

Some Scope customers are unable to use Scope because of an unscheduled downtime.

We are currently investigating the issue.
Posted May 21, 2026 - 13:18 UTC
This incident affected: Scope.