Unscheduled downtime at German Customs
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 16:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2023 - 16:25 UTC
Monitoring
German Customs has reported unscheduled downtime.
Affected procedures: AES
Masterticket: INC000005476861
Posted Nov 14, 2023 - 14:48 UTC
This incident affected: Customs (🇩🇪 Germany).