Delays in communication with Scope

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 13:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2026 - 13:04 UTC

Update

We are continuing to investigate an issue affecting communication between Scope and third-party systems. Customers may experience failures or delays when sending or receiving data through external integrations. Our team is actively working to identify the root cause and restore normal functionality. We will provide another update as soon as more information becomes available.
Posted Jun 24, 2026 - 12:46 UTC

Update

We are continuing to investigate this issue.
Posted Jun 24, 2026 - 11:21 UTC

Update

We are continuing to investigate this issue.
Posted Jun 24, 2026 - 11:10 UTC

Update

We are continuing to investigate this issue.
Posted Jun 24, 2026 - 11:09 UTC

Investigating

Some Scope customers report delays in the communication Scope
We are investigating the issue.
Posted Jun 24, 2026 - 11:03 UTC
This incident affected: Scope, Customs (🇦🇹 Austria, 🇩🇪 Germany, 🇳🇱 Dutch Customs (<a href="https://nh.douane.nl/en/#abonneren">Link to Availability page of Dutch Customs</a>), 🇳🇱 NVWA & PD, 🇨🇭 Switzerland, 🇺🇸 USA), Air Freight (Airline Messaging, 🇳🇱 Cargonaut - CCS Amsterdam (<a href="https://cargonaut.nl/storingen">Link to Status page Cargonaut</a>)), and Ocean Freight (Carrier Messaging, Ports of Bremen, Port of Hamburg, Portbase Rotterdam (<a href="https://status.portbase.com/">Link to Status page of Portbase</a>)).