E-Mails are sent multiple times
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted May 16, 2022 - 13:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 12:35 UTC
Investigating
We are currently investigating this issue.
Posted May 16, 2022 - 12:15 UTC
This incident affected: Scope and Communication Links (E-mail from/to Scope).