Scope unavailable for some customers

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 10:10 UTC

Monitoring

We have thoroughly investigated the issue and were unable to identify any problems on our side. Based on our analysis, the incident appears to be related to a disruption involving a major internet service provider.
Please note that no changes or actions were taken on our end that could have resolved the issue. Service recovery seems to have occurred independently of our systems.
Posted Mar 18, 2026 - 09:37 UTC

Investigating

The Scope application is currently unavailable for some of our customers.
We are investigating the issue.
Posted Mar 18, 2026 - 08:50 UTC
This incident affected: Scope.