EDEC - Aktuell bestehen Probleme beim deklarieren von Exportabmeldungen / Currently, there are issues with the declaration of export notifications.

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 11:05 UTC

Update

Aktuell bestehen Probleme beim Deklarieren von Exportabmeldungen. Das Notfallverfahren kann angewendet werden.
Currently, there are issues with the declaration of export notifications. The emergency procedure can be applied.
Posted Mar 20, 2025 - 07:39 UTC

Investigating

EDEC - Aktuell bestehen Probleme beim deklarieren von Exportabmeldungen / Currently, there are issues with the declaration of export notifications.

https://www.bazg.admin.ch/bazg/de/home/services/services-firmen/services-firmen_einfuhr-ausfuhr-durchfuhr/systemverfuegbarkeit.html
Posted Mar 20, 2025 - 07:10 UTC
This incident affected: Customs (🇨🇭 Switzerland).