Scope connectivity issues
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 14:13 UTC
Monitoring
We have checked our infrastructure and found no issues. The cause is likely external. Additionally, we have received reports from customers that they were able to log in again after some time. Therefore, I suggest continuing to try.
In the meantime we keep monitoring the system.
Posted Jan 14, 2025 - 13:59 UTC
Investigating
Some customers report issues with Scope. You may experience problems connecting to Scope.
We are actively investigating the cause of this issue.
Posted Jan 14, 2025 - 13:02 UTC
This incident affected: Scope.