Issues with Scope
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted Aug 25, 2024 - 16:03 UTC
Identified
A fix has been implemented and we assume that Microsoft login via https://scope.riege.com will work again at 16:00 UTC (18:00 CEST).
Posted Aug 25, 2024 - 12:53 UTC
Update
Login via https://scope.riege.com is still not working. We are continuing to investigate this issue.
Posted Aug 25, 2024 - 12:17 UTC
Update
We are continuing to investigate this issue.
Posted Aug 25, 2024 - 11:44 UTC
Investigating
Some Scope customers report issues with Scope. You may experience problems
connecting to Scope.
We are currently investigating the issue.
Posted Aug 25, 2024 - 11:13 UTC
This incident affected: Scope.