Scope unavailable for some customers
Incident Report for Riege Software
Resolved
Microsoft has resolved the issue
Posted May 06, 2024 - 07:21 UTC
Identified
MIcrosoft's statement: We (MS) have identified the root cause of this issue and we have a potential mitigation plan in-progress.
Posted May 05, 2024 - 19:13 UTC
Investigating
Some Scope customers report issues with logging into Scope using Microsoft (Entra ID) authentication. We are currently investigating the issue.
Posted May 05, 2024 - 17:35 UTC
This incident affected: Scope.