DMS Digital file: Present Documents option not always activated

Incident Report for Riege Software

Identified

The issue has been identified and a fix is being implemented.
Posted May 18, 2026 - 07:33 UTC

Monitoring

When a DMS Control message is received without code 10 (document control), the “Present Documents” option in the DMS declaration is not activated.
Previously, a DMS Control message with code 10 was received, but NL Customs is now sending code 40 (physical control without document control). We are currently working on a fix.
Workaround: please report the MRN of the DMS declaration to our helpdesk. We will then update the DMS Control message to document control.
Posted May 18, 2026 - 07:32 UTC
This incident affects: Customs (🇳🇱 Dutch Customs (<a href="https://nh.douane.nl/en/#abonneren">Link to Availability page of Dutch Customs</a>)).