Scope Customs Integration processing delayed

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Dec 04, 2023 - 13:16 UTC

Monitoring

The fix has been applied and outstanding messages are now being processed. We are monitoring the progress.
Posted Dec 04, 2023 - 13:14 UTC

Identified

The issue has been identified and we are currently applying a fix.
Posted Dec 04, 2023 - 13:01 UTC

Investigating

The Scope Customs Integration currently has an issue, which results in delayed processing. We are investigating the causes.
Posted Dec 04, 2023 - 12:29 UTC
This incident affected: Customs (🇦🇹 Austria, 🇩🇪 Germany, 🇳🇱 Dutch Customs (<a href="https://nh.douane.nl/en/#abonneren">Link to Availability page of Dutch Customs</a>), 🇳🇱 NVWA & PD, 🇨🇭 Switzerland).