Communication disruptions ATLAS EAS (A-SumA) at German Customs

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 06:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 29, 2025 - 15:42 UTC

Investigating

German Customs has announced Communication disruptions
Affected procedures: EAS (A-SumA)
Masterticket: INC000007115223
Affected departments: all
For more information see: https://www.itzbund.de/DE/service/stoerungsmeldungen/stoerungsmeldung.html
Posted Oct 29, 2025 - 15:42 UTC
This incident affected: Customs (🇩🇪 Germany).