Unscheduled downtime at German Customs

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 10:34 UTC

Monitoring

German Customs has reported delays.
Affected procedures: SumA, Import
Masterticket: INC000006640588
Posted Mar 31, 2025 - 09:33 UTC
This incident affected: Customs (🇩🇪 Germany).