Unscheduled downtime at German Customs WKS only

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 14:21 UTC

Monitoring

German Customs has reported unscheduled downtime.
Affected procedures: WKS
Masterticket: tba
Posted Sep 14, 2026 - 13:38 UTC
This incident affected: Customs (🇩🇪 Germany).