Störungsinfo: e-dec Produktion

Incident Report for Riege Software

Resolved

E-dec steht wieder zur Verfügung
Posted May 22, 2023 - 11:43 UTC

Investigating

Die Anwendung e-dec Produktion ist zurzeit nur eingeschränkt verfügbar.

The e-dec Production application is currently only available on a limited basis.
Posted May 22, 2023 - 08:53 UTC
This incident affected: Customs (🇨🇭 Switzerland).