Scope communication issues

Incident Report for Riege Software

Resolved

We have investigated this issue and can confirm that the disruption was not caused at our side. We recommend reaching out to your email provider directly.
Posted Sep 04, 2026 - 09:35 UTC

Investigating

Some users experience issues with mailing from Scope.

We are actively investigating the cause of this issue.
Posted Sep 04, 2026 - 09:01 UTC
This incident affected: Scope and Communication Links (E-mail from/to Scope).