Delays in communication with NL Customs

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 09:03 UTC

Monitoring

A fix has been implemented and messages are now processed. We keep monitoring the status.
Posted Oct 23, 2025 - 08:11 UTC

Investigating

The problems seems to be back. We see hardly any incoming messages from NL Customs. We are checking the issue.
Posted Oct 23, 2025 - 07:33 UTC

Update

We see that the messages are now coming in and are getting processed.
There is still a large queue of messages so there is a delay of about 1 hour till all the messages are processed.
Posted Oct 23, 2025 - 07:00 UTC

Monitoring

Some Scope customers report delays in the communication with NL Customs. We have reported this to the Dutch Customs helpdesk. We are investigating the issue.
Posted Oct 23, 2025 - 06:51 UTC
This incident affected: Customs (🇳🇱 Dutch Customs (<a href="https://nh.douane.nl/en/#abonneren">Link to Availability page of Dutch Customs</a>)).