2026-09-14 Printing Issues and log in Issues in SCOPE

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 12:50 UTC

Update

We're still experiencing issues with the DNS operator, which can lead to connection problems and performance fluctuations.
Posted Sep 14, 2026 - 12:18 UTC

Update

User not using SCOPE Hub are still facing technical issues.
Posted Sep 14, 2026 - 11:35 UTC

Monitoring

Log into SCOPE is possible again, printing appears still not possible at the moment.
Posted Sep 14, 2026 - 10:50 UTC

Identified

There seems to be a problem with the Jasper service and LDAP right now. It's working again, though performance is still inconsistent. We are still facing some issues with network operator.
Posted Sep 14, 2026 - 10:24 UTC

Investigating

We're currently experiencing a problem with printing. We're working hard to resolve the issue. It appears that some customers are also having trouble logging in to LDAP.
Posted Sep 14, 2026 - 09:54 UTC
This incident affected: Scope.