Delays in communication with NL Customs

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Sep 26, 2026 - 10:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2026 - 10:04 UTC

Update

There is a technical communication issue between Riege Datacenter and NL Customs HTG.
We are currently working with NL Customs to find the cause of the issue.
Posted Sep 26, 2026 - 09:46 UTC

Investigating

Some Scope customers report delays in the communication with NL Customs. For the emergency procedure see our KB articles and the Emergency Reference for DVA: 26TIK85. Please contact the customs office for DMS.

https://service.riege.com/en/knowledge/hoe-werkt-de-noodprocedure-in-ncts5-dva
https://service.riege.com/en/knowledge/hoe-werkt-de-noodprocedure-in-dms
Posted Sep 26, 2026 - 09:06 UTC
This incident affected: Customs (🇳🇱 Dutch Customs (<a href="https://nh.douane.nl/en/#abonneren">Link to Availability page of Dutch Customs</a>)).