Cargonaut - no response message (FMA)
Incident Report for Riege Software
Resolved
Disturbance resolved by Cargonaut.
Posted May 10, 2024 - 06:46 UTC
Identified
Several customers have reported that after sending the electronic air waybill (FWB), Cargonaut does not issue a response (FMA). We have informed Cargonaut of this matter by email. One customer contacted Cargonaut by phone so they are aware that there is an issue.
Posted May 09, 2024 - 16:18 UTC
This incident affected: Air Freight (🇳🇱 Cargonaut - CCS Amsterdam (<a href="https://cargonaut.nl/2023/12/06/verstoringen//">Link to Status page Cargonaut</a>)).