Scope connectivity issues

Incident Report for Riege Software

Resolved

The issue has been resolved. Systems are back to normal.
Posted Feb 11, 2025 - 15:01 UTC

Investigating

Some customers report issues with Scope. You may experience problems 

connecting to Scope

We are actively investigating the cause of this issue.
Posted Feb 11, 2025 - 14:02 UTC
This incident affected: Scope.