Performance degradation at German Customs
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted May 02, 2024 - 11:22 UTC
Update
We are continuing to investigate this issue.
Posted May 02, 2024 - 07:58 UTC
Investigating
German Customs has reported performance degradation.
Affected procedures: all
Masterticket: INC000005822537
Posted May 02, 2024 - 07:12 UTC
This incident affected: Customs (🇩🇪 Germany).