Scope unavailable for some customers
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted May 31, 2023 - 08:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 08:13 UTC
Identified
We have identified the issue and our engineers are currently implementing a solution.
Posted May 31, 2023 - 07:33 UTC
Investigating
The Scope application is currently unavailable for some of our customers. We are investigating the issue.
Posted May 31, 2023 - 04:00 UTC
This incident affected: Scope.