2026-06-15 Problems printing quotes

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 08:34 UTC

Monitoring

Die Carbon Care Berechnung scheint wieder zu klappen somit auch das Drucken.

The Carbon Care calculation seems to be working again, and so is the printing.
Posted Jun 15, 2026 - 08:07 UTC

Investigating

We are currently experiencing an increase in issues and error messages when printing quotes. We are working hard to resolve the problem.

Momentan kommt es verstärkt zu Problemen und Fehlermeldungen beim Druck von Offerten. Wir arbeiten mit Hochdruck an einer Lösung des Problems
Posted Jun 15, 2026 - 07:30 UTC
This incident affected: Scope.