E-dec - Probleme mit Antworten Mailservice / E-dec – Issues with the response mail service

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 08:41 UTC

Investigating

E-dec - Probleme mit Antworten Mailservice
https://www.bazg.admin.ch/bazg/de/home/services/services-firmen/services-firmen_einfuhr-ausfuhr-durchfuhr/systemverfuegbarkeit.html

E-dec – Issues with the response mail service
Posted Nov 10, 2025 - 08:20 UTC
This incident affected: Customs (🇨🇭 Switzerland).