Issues with Scope

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 19:20 UTC

Update

We are continuing to investigate this issue.
Posted Jun 02, 2026 - 17:48 UTC

Update

We are continuing to investigate this issue.
Posted Jun 02, 2026 - 15:48 UTC

Investigating

We are currently investigating this issue.
Posted Jun 02, 2026 - 14:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2026 - 13:15 UTC

Update

We are continuing to investigate this issue.
Posted Jun 02, 2026 - 13:08 UTC

Investigating

Some Scope customers report issues with Scope. You may experience problems connecting to Scope. We are currently investigating the issue.
Posted Jun 02, 2026 - 13:08 UTC
This incident affected: Scope.