Disruptions in ATLAS communications

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 11:21 UTC

Investigating

There are currently delays in the exchange of messages in the ATLAS import IT Procedure with some departments.

Master Ticket: INC000007131962.
Posted Nov 14, 2025 - 11:08 UTC
This incident affected: Customs (🇩🇪 Germany).