Belege E-Dec verzögert Notfallverfahren / Documents E-Dec delayed emergency procedure

Incident Report for Riege Software

Update

We are continuing to investigate this issue.
Posted Jun 17, 2026 - 07:28 UTC

Investigating

Derzeit kommt es zu Verzögerungen beim Bezug von e-dec Belegen. Das Notfallverfahren für Importbelege kann angewendet werden

There are currently delays in the retrieval of e-dec documents. The emergency procedure can be applied.

https://www.bazg.admin.ch/de/systemverfuegbarkeit
Posted Jun 17, 2026 - 06:40 UTC
This incident affects: Customs (🇨🇭 Switzerland).