Issues in NL Customs: DMS declarations being rejected with errorcode TMSV0043

Incident Report for Riege Software

Resolved

The issue still exists at NL Customs, but we will close this incident. Please keep checking https://nh.douane.nl/ for the latest status at NL customs.
Posted Jun 20, 2025 - 10:03 UTC

Monitoring

We notice that a lot of customs declarations are being rejected bij NL Customs with errorcode: TMSV0043

Please contact NL Customs for this. See NHD website: https://nh.douane.nl/
Posted Jun 20, 2025 - 06:54 UTC
This incident affected: Customs (🇳🇱 Dutch Customs (<a href="https://nh.douane.nl/en/#abonneren">Link to Availability page of Dutch Customs</a>)).