Issue with Ra / KC Service from EU side
Incident Report for Riege Software
Resolved
The affected customers have informed us that the RA / KC validations are working again.
Posted Jul 29, 2024 - 07:29 UTC
Monitoring
Some customers report it works again, others are still suffering.
Posted Jul 26, 2024 - 12:54 UTC
Investigating
The RA / KC Service is from EU database side unavailable for some of our customers.
Posted Jul 26, 2024 - 07:58 UTC
This incident affected: Scope and Air Freight (EU RA/KC Database).