Maintenance work is currently in progress. We are aware of the ongoing outages and are actively monitoring the situation.
Posted May 27, 2026 - 10:12 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 27, 2026 - 10:00 UTC
Scheduled
Today, May 27, 2026, between 10:00 and 11:00 UTC (12:00–13:00 CEST), we will perform scheduled maintenance due to a firewall migration. During this time, brief interruptions or degraded performance may affect this and other related services. We will make every effort to minimize any impact and complete the work as quickly as possible. A rollback procedure is in place should it become necessary. We will provide an update as soon as the maintenance has been completed.
Posted May 27, 2026 - 09:13 UTC
This scheduled maintenance affected: Scope and Communication Links (E-mail from/to Scope, FTP/sFTP, Type B Messaging (SITA)).