Delays in communication with NL Customs

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 08:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2026 - 07:48 UTC

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 07:44 UTC

Investigating

Some Scope customers report delays in the communication with NL Customs. We have reported this to the Dutch Customs helpdesk. We are investigating the issue.
Posted Jun 16, 2026 - 06:52 UTC
This incident affected: Customs (🇳🇱 Dutch Customs (<a href="https://nh.douane.nl/en/#abonneren">Link to Availability page of Dutch Customs</a>)).