Delays in processing NL Customs messages

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 08:37 UTC

Monitoring

We have identified and have taken care of the issue and we are now monitoring the results.
Posted Sep 23, 2026 - 08:27 UTC

Investigating

We are investigating the delayed processing of the messages received by NL Customs
Posted Sep 23, 2026 - 08:09 UTC
This incident affected: Customs (🇳🇱 Dutch Customs (<a href="https://nh.douane.nl/en/#abonneren">Link to Availability page of Dutch Customs</a>)).