Disturbance information: e-dec production & Passar
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 08:58 UTC
Identified
There are still network issues. In urgent cases, the emergency procedure should be applied.
Posted Jul 18, 2024 - 09:14 UTC
Investigating
At the moment, there are performance issues with e-dec, e-quota, railcontrol and Passar.
https://www.bazg.admin.ch/bazg/de/home/services/services-firmen/services-firmen_einfuhr-ausfuhr-durchfuhr/systemverfuegbarkeit.html
Posted Jul 18, 2024 - 07:29 UTC
This incident affected: Customs (🇨🇭 Switzerland).