Issues with Scope Hub

Incident Report for Riege Software

Resolved

The fix has been rolled out and confirmed to be working.
Posted Jul 07, 2026 - 15:44 UTC

Monitoring

The fix for the issue is confirmed to be working and is currently being rolled out to all regions.
Posted Jul 07, 2026 - 15:41 UTC

Identified

We are working on a solution for the issue.
Posted Jul 07, 2026 - 15:14 UTC

Investigating

We are currently investigating an issue with Scope Hub. The page is only accessible in a limited set of languages (English, German). International users might be presented with a "page not found" message, because translations into other languages have been removed from the application. As a workaround, please use https://scope.riege.com/en/index.html until further notice.
Posted Jul 07, 2026 - 15:06 UTC
This incident affected: Scope.