Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 15, 2025 - 00:00 UTC
Scheduled
On the weekend of February 15-16, 2025, our Scope service and ticket system will not be available due to maintenance work.
Scope itself will not be affected.
Should Scope's availability be disrupted during this period or should any other Scope malfunction occur, we will provide information as usual via our status page (status.riege.com) during the maintenance work on the service system.
The following restrictions will apply during the maintenance work: * Service requests cannot be opened from Scope using the F12 function. * Service requests can still be opened using the service forms or by email, but the confirmation email will not be sent until the maintenance work has been completed. * Service tickets can be accessed in the service portal, but comments cannot be added. Tickets created during the maintenance work will only be visible in the portal after the maintenance work has been completed.
Please note that the regular Scope service is not available on weekends. Therefore, the delayed ticket creation will not result in any disadvantages for you. The emergency service is not affected by the maintenance work.
Your Scope Service Team
Posted Feb 05, 2025 - 09:46 UTC
This scheduled maintenance affected: Support services (Ticket system and service portal (HubSpot)).