Issues with Scope login

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Jan 25, 2023 - 12:22 UTC

Monitoring

A fix has been implemented by Microsoft and we are monitoring the results.
Posted Jan 25, 2023 - 10:00 UTC

Identified

Microsoft is currently experiencing delays within their MS 365 application suite. MS Azure is also impacted. This leads to poor performance of Scope, namely the login process can be very slow. For more information see https://status.office.com.
Posted Jan 25, 2023 - 09:08 UTC

Investigating

Some Scope customers report issues with Scope. You may experience problems with the Scope login process which can be very slow.
Posted Jan 25, 2023 - 09:02 UTC
This incident affected: Scope.