Probleme beim Dokumentenbezug in EDEC & PASSAR / Problems with document retrieval in EDEC & PASSA

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 15:15 UTC

Investigating

Derzeit bestehen Probleme beim Bezug diverser Dokumente aus Chartera Output.

There are currently issues with retrieving various documents from the Chartera output.

https://www.bazg.admin.ch/de/systemverfuegbarkeit
Posted Jun 08, 2026 - 09:31 UTC
This incident affected: Customs (🇨🇭 Switzerland).