Die Anwendung e-dec Produktion steht momentan aus Performanceproblemen nur eingeschränkt zur Verfügung / he e-dec production application is currently only partially available due to performance issues.

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 06:03 UTC

Identified

Die Anwendung e-dec Produktion steht momentan aus Performanceproblemen nur eingeschränkt zur Verfügung. Das Notfallverfahren darf angewendet werden.

The e-dec production application is currently only partially available due to performance issues.
The emergency procedure is permitted in this case.

https://www.bazg.admin.ch/bazg/de/home/services/services-firmen/services-firmen_einfuhr-ausfuhr-durchfuhr/systemverfuegbarkeit.html
Posted Jul 01, 2025 - 15:28 UTC
This incident affected: Customs (🇨🇭 Switzerland).