Scope login issue

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 08:42 UTC

Monitoring

The fix has been applied and we are monitoring the results.
Posted Sep 25, 2025 - 08:40 UTC

Identified

We have found the cause for the login issue and are working on a solution.
Posted Sep 25, 2025 - 08:35 UTC

Investigating

The Scope login currently doesn't work. We are investigating the issue.
Posted Sep 25, 2025 - 08:32 UTC
This incident affected: Scope.