Passar issues // Passar Störung

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 14:42 UTC

Identified

BAZG has reported passar document issues
For further information, please contact the BAZG Service Desk.
mailto: https://www.servicedesk.bazg.admin.ch/home
https://www.bazg.admin.ch/bazg/de/home/services/services-firmen/services-firmen_einfuhr-ausfuhr-durchfuhr/systemverfuegbarkeit.html

Das BAZG hat Passar eine Störung beim Dokumentenbezug gemeldet
Für weitere Informationen wenden Sie sich bitte an den BAZG Service Desk.
mailto: https://www.servicedesk.bazg.admin.ch/home
https://www.bazg.admin.ch/bazg/de/home/services/services-firmen/services-firmen_einfuhr-ausfuhr-durchfuhr/systemverfuegbarkeit.html
Posted Jun 25, 2025 - 12:58 UTC
This incident affected: Customs (🇨🇭 Switzerland).