Performance degradation at German Customs
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 10:23 UTC
Investigating
Some Customers has reported performance degradation.

Affected procedures: all
Posted Sep 03, 2024 - 10:02 UTC
This incident affected: Customs (🇩🇪 Germany).